Skip to main content
ONE20 Help

What should I do if I have an unsupported device?

If you receive a notification that your device is not supported when trying to set up the ONE20 F-ELD on your device, you need to get a new device if you would like to be able to set up and use the ONE20 F-ELD solution for FMCSA compliance. The ONE20 F-ELD solution only meets the FMCSA's compliance requirements when installed on devices with Bluetooth Low Energy ("BLE"). 

  • Was this article helpful?